You need to upgrade your Flash Player

This HP Modernization Impact Assessment requires Flash Player 9.0.
Download the latest version of the Flash Player at Adobe.com